ابزارک کلاسیک وردپرس

admin وردپرس 2021/08/30 71 0

ابزارک کلاسیک وردپرس

ابزارک کلاسیک وردپرس – راه اندازی رسمی نسخه جدید ابزارک وردپرس (ویجت) ، باعث شد تا مجموعه ای از  ایرادات  به راحتی  مشخص شود که کاربر یا توسعه دهنده به راحتی بتواند آنها  را رفع کند . رابط  ابزارک یا ویجت یک دسته ای از “پیام های خطای قرمز” به دلیل ناسازگاری در افزونه ها و قالب  با نسخه وردپرس 5.8 به بالا را نمایش می دهد و شما می توانید از آن استفاده کنید

ابزارک کلاسیک وردپرس

از نسخه 5.8 وردپرس به بالا ایزارک ها به روزرسانی شده و کاملا به صورت بلوک های ویرایشگر گوتنبرک  و کاملا نوین شده است لازم به ذکر است که برخی از ابزارک ها یا ویجت های قدیمی در این نسخه کارایی نداشته یا برقی قالب ها پشتیبانی نمی شود برای رفع این مشکل چه باید کرد

شما می توانید به دو صورت این کار را انجام داده و از ابزارک کلاسیک استفاده نمایید

بر ای تبدیل ابزارک جدید به قدیمی یا به عبارت دیگر بلوکی گوتنبرگ به ساده و کلاسیک  بهتر است یکی از روش هی زیر را انجام دهید:

  • استفاده از کد :

برای این کار بهتر است ایزارک گوتنبرگ را غیر فعال کنید و به خودی خود ابزارک سنتی ساده یا کلاسیک جایگزین آن می گردد . برای غیر فعال نمودن ایزارک گوتنبرگ وردپرس بهتر است فایل functions.php قالب را باز کرده و کد زیر را به آن اضافه کنید .

 

  • استفاده از افزونه

Classic Widgets یک افزونه رسمی است که توسط تیم وردپرس نگهداری می شود و می تواند صفحه تنظیمات ویجت قدیمی (سنتی) را بازیابی کند. این پشتیبانی فنی و تعمیر و نگهداری کامل تا سال 2022 ارائه می شود ، البنه ممکن است تمدید گردد. پس از فعال کردن این افزونه ، نسخه قدیمی صفحه تنظیمات ویجت یا ابزارک بازیابی می شود و ویرایشگر بلوک در صفحه مدیریت ویجت  یا ابزرارک غیرفعال می شود. این افزونه نیازی به پیکربندی ندارد. با غیرفعال کردن یا فعال کردن این افزونه ، می توانید فعالسازی یا غیرفعال سازی صفحه تنظیمات سنتی ابزار را کنترل کنید.

Classic Widgets is an official plugin maintained by the WordPress team that restores the previous (“classic”) WordPress widgets settings screens. It will be supported and maintained until at least 2022, or as long as is necessary.

Once activated, this plugin restores the previous widgets settings screens and disables the block editor from managing widgets. There is no other configuration, the classic widgets settings screens are enabled or disabled by either enabling or disabling this plugin.

 

برای دانلود افزونه اینجا کلیک کنید

رابط  ابزارک یا ویجت یک دسته ای از “پیام های خطای قرمز” به دلیل ناسازگاری در افزونه ها و قالب  با نسخه وردپرس می باشد و شما هراسی به دل را ندهید بهتر است قالب یا افزونه خود را به روز کنید.

رابط  ابزارک یا ویجت یک دسته ای از "پیام های خطای قرمز" به دلیل ناسازگاری در افزونه ها و قالب  با نسخه وردپرس 5.8

توجه

کلیک

اگر با این مشکل آشنا هستید خودتان انجام دهید ولی اگر نمی دانید که این کار را چطور انجام دهید می توانید هم اکنون در ناحیه کاربری ثبت نام کرده و اطلاعات سایت را تیکت کنید تا با اندک هزینه ای کار شما را انجام دهیم . اگر خواستید می توانید برای مشاوره با شماره های ۰۹۱۷۹۰۵۹۳۵۰ و یا ۰۹۳۹۸۶۹۵۲۳۸ با ما در ارتباط باشید.


کلیه حقوق برای وب سایت پنگاش محفوظ می باشد و هر گونه کپی برداری پیگرد قانونی دارد.
stats
تماس